Sommario
Nel presente articolo viene mostrato come identificare e risolvere il problema del limite di risorse raggiunto per la licenza in uso su Bravo.
Sintomi
Il problema si potrebbe verificare all’apertura dei componenti di Bravo Desktop installati nella rete aziendale.
Avviando Bravo Desktop, premendo il bottone di inizio nel caso in sui si sia raggiunto il limite delle risorse viene proposto un messaggio di notifica che riporta il testo: “Capacità esaurita”.
Il messaggio evidenzia che il numero di risorse censite (matricole e macchine) è uguale al numero massimo di risorse censibili secondo il seriale di attivazione (gratuito o commerciale) utilizzato per attivare Bravo.
Il messaggio di avviso non è bloccante, pertanto lo si può confermare e proseguire con il normale utilizzo di Bravo Desktop.
Cause
La licenza di Bravo prevede un numero massimo di risorse (matricole e macchine) che si possono censire sul prodotto; al raggiungimento di questa soglia, l’utente viene avvisato dello stato di impegno delle risorse che ha raggiunto il limite e non è più consentito censire altre risorse.
Soluzioni
Soluzione 1: Non trattandosi di una problematica che blocca il sistema, è possibile confermare il messaggio e proseguire con il normale utilizzo del prodotto, con il vincolo di non poter aggiungere nuove risorse, a meno di non disattivare delle risorse già censite, ma non in uso.
Soluzione 2: La seconda soluzione prevede di premere il bottone “aggiungi chiave” sul riquadro “Azienda” della toolbar in alto ed aggiungere una nuova chiave di licenza che prevede più risorse rispetto alla licenza attualmente in uso.
Per conoscere come inserire una nuova chiave di licenza è necessario visionare l’articolo Come inserire una nuova chiave di licenza.
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