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SOLUZIONE: Errore di attivazione di Bravo

Sommario

Nel presente articolo sono indicate le verifiche da eseguire in caso di errore di attivazione del software Bravo.
La consultazione del presente articolo è rivolta esclusivamente ai Tecnici installatori certificati di Bravo.

Sintomi

Se durante l'esecuzione delle istruzioni riportate nell'articolo Come attivare Bravo si rileva il messaggio di errore su Bravo MES:

"Non è stato possibile verificare e scaricare la licenza. Assicurati che il servizio Bravo Engine sia attivo e funzionante."

l'attivazione del prodotto non completa correttamente e il software risulta essere non utilizzabile.

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Cause

Le possibili cause del messaggio di errore possono essere di vario tipo, di seguito sono riportate le verifiche e prove da eseguire per determinare il problema e sistemarlo.

Soluzione

Attuare le seguenti verifiche:

  1. sul server dove è installato Bravo controllare che il servizio BravoEngine sia correttamente configurato ed avviato, per approfondimento consultare l'articolo La configurazione del database e dei servizi di Bravo. Provare a fermare e riavviare il servizio e poi ripetere l'attivazione del software;
  2. verificare che il Bravo MES venga aperto con browser internet Google Chrome in quanto certificato per l'utilizzo corretto con Bravo. L'uso di altri browser internet non è certificato;
  3. sul server dove è installato Bravo nel percorso di installazione "C:\Program Files (x86)\Antos" (percorso di default) verificare che la cartella "BravoServer" sia condivisa con i permessi di Everyone Full Control, per approfondimenti consultare l'articolo La configurazione del database e dei servizi di Bravo nel paragrafo "Approfondimenti tecnici per gli installatori di Bravo";
  4. sul server dove è installato Bravo verificare che il Firewall di Windows e il Windows Defender sia disattivati. Se installati firewall o antivirus di terze parti, controllare che siano disattivi;
  5. sul server dove è installato Bravo verificare da browser internet Google Chrome che il sito https://license.antos.it/ sia raggiungibile; è sufficiente verificare che la pagina venga caricata;
  6. sul server dove è installato Bravo:
    • chiudere tutti gli applicativi e fermare tutti i servizi di Bravo;
    • nel percorso "C:\Program Files (x86)\Antos\BravoServer\License" (percorso di default) cancellare tutti i file ad eccezione di "index.html" e "logo.png"; porre molta attenzione nell'eseguire questa azione;
    • avviare il servizio BravoEngine;
    • riprovare l'attivazione del software;
  7. se dopo aver eseguito le verifiche riportate nei punti precedenti il problema persiste, prelevare una copia del file di log del servizio BravoEngine sul server dove è installato Bravo nel percorso "C:\Program Files (x86)\Antos\BravoServer\Logs" (percorso di default); nel nome del file è ripotato il nome del servizio e la data di creazione; prelevare il log corrente ed aprire una segnalazione all'Helpdesk Antos scrivendo all'e-mail assistenza@bravomanufacturing allegando il log ed indicando il messaggio di errore con la segnalazione del problema rilevato.
    Per usufruire del servizio di assistenza è necessario aver sottoscritto un contratto di assistenza con Antos Srl per il prodotto Bravo.

 

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